Problem adding products to orders
Incident Report for Aurora
Postmortem

Sorry for this.

A configuration error in a single file caused system wide problems from products not added to orders, creation of new newsletters and stock status of products in website. Some lesson was learned in how to deal with this kind of core files.

First report of problem happen at 5:30pm +8GMT but slack didn’t notify me, was until 8pm what i was aware of this problem it was fixed few minutes after that.

Posted Jul 15, 2021 - 12:57 UTC

Resolved
Configuration error caused that nobody could add products to an order, it should be working now
Posted Jul 15, 2021 - 12:00 UTC