Stock of products from aromatics set as on Demand or showing strange stock levels on the website
Incident Report for Aurora
Postmortem

Whole suppliers where copied to some accounts, the products in this stored were On demand, everything was ok until a maintenance scripts run to update stock and put all this products online.

What we learn , not to copy full suppliers off the chain with out several people reviewing and testing the operation.

Posted Jul 16, 2021 - 12:37 UTC

Resolved
Solved in all stores
Posted Jul 16, 2021 - 12:35 UTC
Monitoring
Spain and Slovakia should be ok now
Posted Jul 16, 2021 - 10:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2021 - 10:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2021 - 08:56 UTC
This incident affected: Store Websites.